This incident has been resolved. Agents are fully operational and performance has returned to normal levels. We'll publish a post-incident review with root cause and remediation details. We apologize for any disruption this may have caused and appreciate your patience.
Resolved
This incident has been resolved. Agents are fully operational and performance has returned to normal levels. We'll publish a post-incident review with root cause and remediation details. We apologize for any disruption this may have caused and appreciate your patience.
Investigating
We're currently investigating reports of agent outline response disappearing from chat after it is done generating the outline. The agent response reappears on page refresh. Our engineering team is actively looking into the issue. We'll share an update as soon as we have more information.