Resolved
This incident has been resolved.
Monitoring
We're monitoring the system closely to confirm full restoration of service. We'll mark this incident as resolved once we're confident everything is operating normally.
Monitoring
Authentication is recovering. We're monitoring the system closely for any further issues.
Investigating
We're currently investigating reports of elevated authentication errors. Some users may experience issues when logging into Samaya App. Our engineering team is actively looking into the issue. We'll share an update as soon as we have more information.